15.1 "not all home hubs respond"?

Cupertino, October 26, 2021

Today we updated the 2 Apple TVs (HD, 4k v2) and the 2 HomePod Mini. In the end! HKSV is back ... but I get a message at least twice an hour that "None of the hubs at home are responding." When I go to check, one of the hubs will say Offline, while the others are just in standby. It drives me crazy because it won't be able to perform automations or recordings during that 5-15 minute interval of being stopped. Does anyone else have the same problem?

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 . All rights reserved
United States