Anyone else have problems with Tado HomeKit accessories after 15.2?

Cupertino, December 30, 2021

I tried to fix this problem with my Tado Smart AC V3 + controller on December 13th and I almost ran out of ideas. I have a Linksys Velop AX4200 router and have done the following to troubleshoot: * Reset the Velop AX4200 and leave the default configuration (apart from entering my PPPoE details because my ISP gateway is connected) - the problem persists after I leave it so * Reset the gateway and enter the same configuration as before - the problem persists * I replaced the cables - the problem persists * I put the gateway back into routing mode and used Velop's Automatic - DHCP configuration - the problem persists * I have the ISP to change the gateway in case of a hardware problem - the problem persists * Purchased a brand new AX4200 node to temporarily replace the AX4200 in case of a hardware problem - the problem persists * HomeKit secure accessory disabled on Velop router - The problem persists lemma persists Besides, the gateway, Velop, and Tado accessory haven't received any new firmware since the issue started. We have not made any changes to the router's topology or settings. The only change that was made was adding Twinkly accessories to the HomeKit and updating the HomePod and main iOS device to 15.2. I also reset my Tado, but it didn't help. Other things I reset would be the network settings of my iPhone (before a factory reset) and the HomePod mini in my house. The problem is from updating my HomePod and main iOS device to 15.2 My Tado Smart AC V3 + controller is usually "No Answer" in HomeKit. I tried browsing Bonjour and saw under my head that my Tado and Twinkly accessories were missing from the list. It's kind of random. Sometimes it passed for hours without disappearing, but other times it disappeared every few minutes. Another thing I've noticed is _hap. _ Tcp seems to refresh the list more often now. The weird thing is, my Twinkly accessories are never "Unanswered." He has virtually no problems. But somehow Tado, who also disappears as usual, and occasionally went "No Answer." Not always, but it is guaranteed several times a day (the more I open the Home app, the more likely it is). It's different for the HomePod mini, because if I ask Siri about the status of my Tado if it's not present in _hap. _ Tcp, it's safe to say that the accessory doesn't respond. I also have an old iOS device on iOS 14, and while the issue is there, less is happening. Whenever I notice that Tado and Twinkly disappear from _hap. _ Tcp on my iOS 15.2 device, I would inspect it on my iOS 14 device and strangely ... Tado and Twinkly are present there. I open the Home app on iOS 14 and suddenly Tado responds. This is not always the case, but since then I have upgraded that iOS 14 device to iOS 15 and this is no longer the case. Tado and Twinkly are disappearing on both devices at the same time now. One possible fix I found was to put Tado on "Restricted at Home". From what I've noticed, what this does for Tado to "fix" is that it still disappears from _hap.tcp, but when I open the Home app, which is supposed to query the Tado for its condition, it forces the accessory to be found. again in _hap. _ tcp. I would see the Tado present in the hap, but not in the Twinkly (even though the Twinkly remains responsive as always.) However, I changed the Tado back to Automatic because it blocks my Linksys Velop AX4200. At random times of the day, the router restarts itself whenever Tado is set to Restrict to Home. I have Wi-Fi accessories from other vendors set to Restrict to Home, but it doesn't block my router the way Tado does. Aside from the disappearance of Tado and Twinkly, the only thing I've noticed is that they both use port 80. All my other Wi-Fi accessories from Wemo, Nanoleaf, and a few others use different ports and never have this problem. I've never had a problem with any of my Wi-Fi accessories being "No Answer" so far, and oddly enough, it's just one provider. (Two if you think Twinkly is missing, but even though he accidentally disappears like Tado, I've never seen him not answer, so I don't think that's a problem.) I'm practically out of ideas because I started this journey believing that is a router issue to a vendor issue (Tado) to a HomeKit issue. At this point, it could be anything or anything. I'm just curious if anyone else who has a Tado has this problem. I've contacted Linksys, Apple and Tado, but so far no progress has been made with any of them.

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 . All rights reserved
United States