Camera feed is not available after OS 17 update

Cupertino, October 3, 2023

This only started after updating to OS17. I narrowed it down to my ATV causing the problem. My streaming will work as usual, including when my ATV is on, until the first motion notification on any camera. After that I get the notification Camera is not available on any of my mobile devices (4). Meanwhile, I don't stream on any of these devices, including the ATV. As soon as I close the ATV, the problem is solved. I can restart my ATV and the streaming will be back to normal until the next motion notification. Anyone else experiencing this HomeKit "bug"?

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 HomeKit Blog
. All rights reserved
United States