Chamberlain MyQ does not answer

Cupertino, October 23, 2021

I have the Chamberlain garage door enabled for WiFi and it is connected to the HomeKit via the attic at home. Everything has worked well for several years. But in the last week, the garage door displays "No Answer" in the HomeKit. The door still appears and works from the MyQ app. I completely reset and read the hub from home, but it still shows the same error. When I disconnect and reconnect the hub from home, it works for about a minute before displaying any response again. I searched the forums and tried the solutions suggested by others to no avail. Does anyone else have this problem or have any suggestions?

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 . All rights reserved
United States