Each device attached to the Hue Bridge is suddenly "No Answer".

Cupertino, October 5, 2021

## Context: the system works well until yesterday. The automations start well, trigger good performance, Siri commands respond as expected, etc. At one point in the afternoon, Siri began "I tried, but some articles don't respond." ## Problem: Anything connected to the Hue bridge is displayed as "No Answer" in the Home app (and also in the Controller, Home +, Eve, etc.). ## Additional information: Items connected via Cat6 WiFi and Ethernet (AppleTV 4K speakers, AirPlay2 speakers, HomePod Mini, Koogeek and Satechi sockets and accessories created by the Homebridge plugin) are responsive and can be controlled via HomeKit. In addition, items connected to the Hue bridge * are * controllable if they use the Hue application (and iConnectHue, etc.) directly, but not through the HomeKit applications. ## What I work with: - HomePod Mini (14.7) - AppleTV 4K (latest generation) (14.7) - Hue bridge v2 - 37 shades bulbs / strips on two floors of a small house - ASUS rt -AX88U ---- checked that I have already gone through u / djmakk [post](https://old.homekit.blog.com/r/HomeKit/comments/n4rgft/asus_routers_and_homekit_a_solution_not_another/) (I had) - Koogeek and Satechi WiFi Outlets (2.4ghz) - Homebridge on RaspPi ---- Fictitious Switches and Weather Plugins Station (WS) ## Troubleshooting so far: - restarting the bridge - restarting the HomeKit hubs - restarting the ASUS router - shutting down the entire home network overnight ---- everything; the house was so quiet it was weird ---- this morning I brought the modem, then the router, then AppleTV, then HomePod Mini, then Hue Bridge, then Homebridge and then started powering light bulbs and light strips - checked for updates to all software and firmware ---- everything was updated Nothing worked. Each ZigBee device is displayed as "No Answer" in the HomeKit, but can be controlled via the Hue app. I have no frightening idea what the cause is. The system worked well and without major incidents (look, the fact that I set the time zone in Berlin so that the "Sunrise" lights turn on at 01:30 was an ACCIDENT, okay ?;)). No updates before interruption, no system changes. Suddenly Siri said, "I tried, but some things didn't work out." Initially I suspected that the Hue bridge was going badly, but I can control the devices through the Hue app. So now I'm leaning towards an issue with the interface between the bridge hubs and the HomeKit, but I have no idea where to start. And if there is anything to do with the ZigBee interface between HomeKit and Hue, I don't know what to try next ... should I look into getting a spare Hue bridge v2 to try the exchange? Any ideas or suggestions would be gratefully appreciated.

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 . All rights reserved
United States