Eufy Camera Problem

Cupertino, October 7, 2021

I have an Eufy Indoor Pan & Tilt. I connected it to a smart plug, and the plug is on an automation that stops when someone is at home. This way, the camera only turns on if no one is home. When I first add the camera to the HomeKit using the Eufy app, everything works as it should. However, as soon as the smart outlet turns off for the first time, the camera stops responding in the HomeKit after I restart it. However, it works in the Eufy application, but I would prefer to use HomeKit. Has anyone seen this problem before or knows of a solution?

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 . All rights reserved
United States