Skip to content

Excuse me, but I need help

Excuse me, but I need help

Before we get started, here’s what I tried: * Completely Reset HomePod Mini * Completely Reset Apple TV 4K * Completely Reset Home and I created a new one I have an Apple TV 4K in my bedroom along with two HomePod Mini that have been set up and tested in stereo. All I want to do and forgive me if it’s too much, is set the default Apple TV 4K sound to the HomePod Mini, which are located in the same room in the Home app. This option does not want to appear. Yes, it works in AirPlay when I hold down the TV button. Yes, it works in AirPlay. No, I don’t want to do this again. I want it to work as it should, because I spent about $ 350 on this damn equipment. Please, if anyone has a way to help me, I would be grateful. I don’t know if this option exists on minis and only appears on the original $ 300 HomePods. But I want it to work as published. & # x200B; The second number. My brother vigorously tried to get his account to appear on the Apple TV 4K using the “View profile on Apple TV” in the Home app on both iPhone and iPad. Not working. Fine. So, we add the account through the Apple TV 4K settings. It also connects things to his Apple account, such as his Music, that seem to show the history of his listening. So far, so good, at least that’s working well. Now, when I want to watch a movie through my AirPods, Apple TV shows my AirPods 100% of the time. Buttttt, when my brother wants to watch a movie on his AirPods, on his Apple TV account, it’s considered blasphemy and he doesn’t want to show up. Its AirPods connect perfectly to all its iCloud devices, except Apple TV 4K which has the iCloud account connected to its profile. De ceyyyyy ??????????????? & # x200B; Again, excuse my patience. Maybe I’m overreacting because I spent $ 130 on a TV top box that honestly doesn’t work $ 80 better than a Fire stick (Roku, yes. But that Roku I bought for $ 25 on sale and it has the same 4K HDR stuff.) All in all, I chose the Apple TV 4K because of the HomePods, because of the AirPods, and because I thought it “just works,” which it usually does to be correct.