Skip to content

Help for Ecobee integration. It should be easy to figure out.

Help for Ecobee integration. It should be easy to figure out.

I moved everything from smartthings to homekit through the homebridge recently. Now I realize that I don’t think I’ve set up ecobee properly for home and home automation in smartthings. So I went through the configuration of geofence in the ecobee application, but I don’t think I configure it correctly in the homekit application for the moment we leave and come home (scenes). The scenes I used existed before geofence was set up in the ecobee app, so I added ecobee to trigger at home and on the go through the automation scenes. The problem is that I don’t think this is right, because when we leave, it will stop the ecobee and not go into travel mode. When we return, it lights up again and will be set until the next program change. How can I get ecobee to get into homekit mode is my question or is it supposed to stop. I’ve never seen it far since I moved to the homekit. When I added ecobee to my scenes, it only had the option of auto, heat, cooling and shutdown. Thanks.