Home app is still losing my devices.

Cupertino, October 14, 2019

I have 4 lifx color changing mini-bulbs and a koogeek multi-extension cable. Everyone works well when they work. Several times a week, the home app on both my iphone and ipad accidentally loses contact with all of them and tells me that they are not responding. The only way I can make them responsive again is to turn off my spectral cable supplied Technicolor internet / wifi modem / router. At which point everyone reconnects and works fine for another random period. I don't have anything set up as a hub. Is this likely a problem with the Technicolor router? Or is it something else?

I thought I'd ask here before complaining to Spectrum.

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 . All rights reserved
United States