HomeKit automation stops working

Cupertino, March 17, 2020

Does anyone have any problems with HomeKit automation? Starting on Friday, the mines stopped working, before they worked perfectly. Nothing has changed, no software updates, no new hardware.

I use Philips Hue lights, so I wonder if there might be a problem with Hue itself. When I turn on the lights in the home application, the lights are not the same color or brightness they once were. If a light is illuminated by automation, neither is the correct color or brightness.

I use my AppleTV 4K hub connected via Ethernet. Any suggestions?

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 . All rights reserved
United States