Skip to content

Hue flashing “No answer” (and yes, I tried everything)

Hue flashing “No answer” (and yes, I tried everything)

I have 19 Hue LED lights in two rooms (in the bays). I still have trouble approaching them [Home.app](Https://Home.app). No apparent rhyme or reason he doesn’t answer at some point.

Things that are true:

1. It seems to be totally random which will show the problem.
2. They are * all * perfectly addressable 100% of the time through the Hue app, so they * must * be Homekit.
3. The Hue Bridge is connected to my network, AND in the same rooms as the string lights, * not * the problem of the connection between the bridge and the lights (see # 2).
4. I see the same strip of Hue unanswered [Home.app](https://Home.app) on iPhone, iPad and MacBook Pro, so it has nothing to do with the client controlling.
5. My Hue Bridge has a static IP reservation.

Things I’ve tried:

1. Completely reset the Homekit settings in the Hue app and add them automatically through the app
2. Remove and re-add them individually via [Home.app](https://Home.app) (not automatic)
3. Double firmware checked all over (again, see number 2 above)

I don’t know what else to do, but it kills Homekit’s “just works” ideal. What other troubleshooting steps are there besides the basic types that never seem to work? Do you have any ability to record errors in a verbal manner that would give me FOUR clues to leave? Finally, I got engaged to Homekit after a long struggle with the Home Assistant, but if I can’t cope, I can’t do anything.

EDIT: Numbers 4 and # 5 have been added to things that are true.