Skip to content

I can no longer activate Stream and Allow Recording

I can no longer activate Stream and Allow Recording

I can no longer activate Stream and Allow Recording

As the title suggests, I can no longer enable the Stream and Allow Recording setting on any of my cameras. When I try to activate it, I get a spinner for a few seconds and then nothing happens – it just stays at the previous flow setting and there is no error message. More details: – I previously had 2 Logitech Circle cameras that worked and recorded – I added 2 Netatmo Outdoor cameras (both have the new HKSV firmware). I tried to set them to Record and noticed the above behavior. I thought maybe it’s something with Netatmo being new to HKSV and an error. – I checked my circle and was able to change the setting, but once I set one on Stream and went out of the dialog and when I came back I couldn’t change it. – I checked my account to make sure my storage space hasn’t changed. Still on the 2TB plan. – I removed / deleted all the rooms and added them back. Do not help. – I restarted all the hubs and cameras and the network (the network is a network with a strong signal to all the cameras and hubs – 2 ATV hubs are wired with 1 Gbps). I’m working on a case with the Apple support specialist and working with journal engineers in my network to identify it. This other thread seems to indicate that I am not the only one who is experiencing this recently. https://discussions.apple.com/thread/252722038 I know this is not a setting that most people change or check unless they are adding new cameras, but I would love if someone else could check if this is a broader issue. Thanks