I can't connect the Aqara M1S and G2H camera to the HomeKit

Cupertino, October 6, 2021

Hi, I bought the Aqara M1S hub and G2H camera and some sensors on Amazon last week (I live in the US). I've tried many ways to link it to either the Aqara app or Homekit, and yet I get "Failed to reconnect account, try again" from the M1S hub. I have already tried: 1. using only 2.4Ghz Wifi 2. Rename the wifi name without any special character 3. reset the modem and router to the default values ​​4. press 10 times then another 2 times to reset both on the Mi Home platform and on the Aqara platform 5. Try both scanning the QR code and entering the 8-digit number manually Not sure what I did wrong or what else I can try? Please advise us, thank you!

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 . All rights reserved
United States