Skip to content

Ignore a device for HKSV location modes

Ignore a device for HKSV location modes

I have a configuration with a bunch of HKSV cameras, me and my wife with iPhones and recently an iPad that has its own AppleID as part of Family Sharing and a guest in Home and stays permanently at home. We use it for home control and for when grandparents babysit. It’s pretty easy to exclude this from “when the first / last person arrives / leaves” automations, but I can’t seem to ignore it for HKSV camera mode changes. For example, when we are at home, the cameras are turned off, and when everyone is gone, they are set to record. But that doesn’t work anymore because of this iPad. I disabled the location services for the Home and HomeKit app on the iPad without luck. We have completely turned off unlucky location services. Can I do nothing but give up the current configuration and have to connect like me with the iPad?