Skip to content

Level locking and no response

I just had the level lock installed. I really like the look more than August, although it has a lot of problems with it saying "no answer" in the Home application. So my set up is the Apple TV 4K as a home hub, which is about 12-15 ft away, with a direct line of sight up to level. iPhone with Sharing my location ON. along with every setting I could find related to HomeKit and Enabled.

When I am at home it works perfectly, minus a few times saying "stuck" … However, once I leave the house it is the place where everything goes down. It seems to work about 5-10 minutes after I leave. The Home app says blocked. And I did a test that I managed to unlock from a distance and I can block it during that time. however, it seems that much more than that, it just goes to "no answer". when I get home, I can stand 8 inches from the door and still say "no answer". Wait about 3-4 minutes to see if it will find anything. I had to use my key about 90% of the time. As soon as I use the key to unlock it … the boom returns online and becomes available again in the Home Application. Also, when I got home, I tried their Level app on iPhone and it doesn't work as well. It's like sleeping or something when I leave and he won't wake up … All the iPhone's are up to date, as is Apple TV, along with the Apple Watch 4, which has the same problem. The August lockup never gave much trouble, though it did have some. I also removed the battery and tried to reset any level settings. All without luck.

Do you have any thoughts? I tried to take care of the technical assistance and they do not seem to have an answer …