Motion sensor (busy sensor in HomeKit) Does not work - Latest firmware

Cupertino, January 31, 2021

Hi, I just bought a Gateway 2 and set it up. Homekit devices were not responding, so I called Abode support and updated the firmware to 0.0.2.23C _6.8H. Everything started to work great - the only problem I see now is that the Abode motion sensor that appears as a busy sensor in Homekit doesn't seem to work. The motion sensor is triggered on the Abode website / application, but the Homekit occupancy sensor is not triggered. I also tried removing the motion sensor, reinserting the battery, and adding again. Everything else works - including the occupancy sensor built into the keyboard 2, which is very responsive to Homekit. Has anyone experienced this?

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 . All rights reserved
United States