No bridges or hubs are connected

Cupertino, September 16, 2023

I've been trying, actually trying to move to a Homekit setup for a while now, but no matter what I do, none of the Homekit compatible hubs/bridges (from my current Google Home setup) will connect properly. Philips Hue seems to connect the Bridge, but all devices are labeled "not responding". Aqara Hub M2 either times out or gets stuck on "setup" indefinitely. I don't think it's my network as everything works as expected. Tried device master resets, home reset, fiddling with network options. I originally used a Homepod Mini as a hub, but invested in an Apple TV 4k as a troubleshooting step. Any other ideas are appreciated, thanks.

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 HomeKit Blog
. All rights reserved
United States