Potential problem with Hue, Velop Tri-band HomeKit Secure Router.

Cupertino, November 10, 2020

I was trying to see if there is a new update for the firmware of the shade today, because I want ambient lighting. My bridge could not connect to the update servers. Then I also noticed that the control outside the house was not working and the third light was blinking (no internet connection). I tried to restart the Hue Bridge and still had nothing good.

To fix it, I had to open the HK Secure Router setting for the Hue bridge to be unlimited and then everything worked.

Does anyone else have this problem?

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 . All rights reserved
United States