Skip to content

Shade bulbs (using adaptive lighting) lock in one color until you press “Test this scene”

Shade bulbs (using adaptive lighting) lock in one color until you press “Test this scene”

This has been driving me crazy for the last few weeks. I have all the bulbs set to use Adaptive Lighting. This works most of the time. I also use the Hue Labs movie scene, which dims all the lights to 1% and turns off the motion sensor in the TV camera. When I turn off the Labs movie scene, all the bulbs slowly reduce to a color that the Hue app chooses. Then, as I move around the room, the motion sensors (set in Home) pick up the motion and apply a scene that returns the lights to maximum, using adaptive lighting. However, when the lights return to maximum, four of the bulbs do not receive the new light color. It’s always the same four. Scene switching does not work, and in Home are listed as set for adaptive lighting. The two ways I found to bring them back in sync are 1. Set the bulb to a different color, then manually return to Adaptive Lighting 2. Edit a scene and then tap “Test this scene”. Nothing else I found works. & # x200B; Has anyone seen anything similar or have any troubleshooting suggestions? I’m willing to give up using the Hue Labs movie scene if that’s part of the problem, but I should replace it with something functionally similar – IE dims / turns off the lights and interrupts the motion sensors, switching with a smart button. I still haven’t found a way to do this with Home or iConnectHue.