The problem continues with HomePod / Airplay 2 volume volume automation

Cupertino, April 3, 2020

I had this problem because the feature allows you to create automation to adjust the volume on a homepod or other Airplay 2 device at a time. We configured the automation of five devices - 2 homepods and 3 expresses for the airport - to reduce the exclusive volume at 9 pm, then a separate one to return it at 8 in the morning. It works great for several days, then inevitably the speakers disappear. Automation is still there, but it has no associated devices. It seemed fixed during 13.3.1, but as soon as I updated to 13.4, it came back.

Did anyone know about this problem? How did you solve it?

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 . All rights reserved
United States