Upload props and scenes

Cupertino, October 5, 2021

Hey everyone, I don't know if anyone came across this, but I went to open the Home app on the iPhone 12 Pro Max and, for some reason, a screen appears that says Loading accessories and scenes with a rotating wheel. I've never had this before and yet all notifications on all HomeKit compatible devices still work normally, although it was just the iPhone app and then I tried it on my MacBook Pro and opened the Home app there, but the same thing. I decided to leave her and see what happens if something happens. Any idea ? Regards Update I still get the accessories and loading scenes even after the iOS update. Automation seems to be running, except for the HomePods. Now I've noticed at the bottom of the screen that it says "Reset home settings", which I don't want to do because I have a fair amount of automation. I also uploaded the home app to my Apple Watch and I can see all my devices and they all say no answer except the cameras. Are they goosed? Do I need to go to Home Reset Setup? **** Another update **** I checked my wife's iPad and realized I had it as a user. So I tried the Home app and everything is there and it works fine. This tells me that the problem is with my Apple ID settings. So, I disconnected from iCloud on my iPhone and connected again. NO JOY - the same screen still appears. I went to Apple TV to do something and saw a red circle with a "1" in the settings, and the icon was for FINISH HOME SETUP !!! The initial setup was already set up on this device on the first day. Then I checked further and I think maybe the cause is that the automatic updates have been activated and the Apple TV has been updated - that's the only thing I can think of. So I went to finish the setup and brought my iPhone closer to the Apple TV. Apple TV appears on the iPhone screen and I select continue and receive the following: Setup Failed (301024) I think the only step forward is Resetting the home setup. OH MY GOD - Now, as I was adding this update, I noticed the top option in the Apple TV settings where it says Finish Home Setup - this line just disappeared and then reappears a few seconds later. I entered the Home application on the iPhone and now I can see all my devices. It may have taken some time, but I think the disconnection and reconnection have succeeded. We apologize for the long text. But for me it was worth broadcasting and finding out the problem, but what caused it is not 100% known.

Best selling & Top trending HomeKit product in our shop at this moment

HomeKit.Blog is in no way affiliated with or endorsed by Apple Inc. or Apple related subsidiaries.

All images, videos and logos are the copyright of the respective rights holders, and this website does not claim ownership or copyright of the aforementioned.

All information about products mentioned on this site has been collected in good faith. However, the information relating to them, may not be 100% accurate, as we only rely on the information we are able to gather from the companies themselves or the resellers who stock these products, and therefore cannot be held responsible for any inaccuracies arising from the aforementioned sources, or any subsequent changes that are made that we have not been made aware of.

HomeKit.Blog Is A Participant In The Amazon Services LLC Associates Program, An Affiliate Advertising Program Designed To Provide A Means For Sites To Earn Advertising Fees By Advertising And Linking To Amazon Store (Amazon.com, Or Endless.com, MYHABIT.com, SmallParts.com, Or AmazonWireless.com).

The opinions expressed on this website by our contributors do not necessarily represent the views of the website owners. 

Copyright © 2022 . All rights reserved
United States