Skip to content

Using smart globes (LIFX) with HomeKit and google Mesh WiFi.

Using smart globes (LIFX) with HomeKit and google Mesh WiFi.

Using smart globes (LIFX) with HomeKit and google Mesh WiFi.

I’m just writing this post to help someone in the future with a problem I’ve been struggling with for months. When I upgraded to google home mesh wifi, all my HomeKit devices start to show the “No Answer” error and it wouldn’t work. I tried everything, but I was unlucky to fix it. In the end, what I did to fix the problem was; 1. I received my old netgear router, restarted it and connected the Ethernet cable from the back of my google wifi and to the netgear internet socket. 2. opened the router settings on Netgear and used the following settings; Does your internet require a connection? = NO. IP address = the address of your Google mesh router (found in the google wifi application). Subnet mask = 255.255.255.0 Wifi channel = 11 Wifi name = whatever you like. 2.4GHz WiFi network ONLY. 3: From there, I connected all my devices to the netgear network, repaired with LIFX and HomeKit, and now they all work perfectly! (Note that the two unanswered devices in the image are switched off). https://i.imgur.com/IRQzrY3.jpg I wrote this to help, hopefully, get someone else to solve the same problem I had.